Ontify
⌘
S
⌘
S
RFC 7475: Increasing the Number of Area Directors in an IETF Area - Ontify
Share
RFC 7475: Increasing the Number of Area Directors in an IETF Area
Increasing the Number of Area Directors in an IETF Area
Request for comments publication.
Statements about
RFC 7475: Increasing the Number of Area Directors in an IETF Area
External Pages About RFC 7475: Increasing the Number of Area Directors in an IETF Area
DOI
Instance Of
Request for Comments
Title
Increasing the Number of Area Directors in an IETF Area
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2015
Author Name String
S. Dawkins
Work Available at URL
https://tools.ietf.org/html/rfc7475
https://tools.ietf.org/rfc/rfc7475.txt
https://www.rfc-editor.org/rfc/rfc74 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 2026: The Internet Standards Process -- Revision 3
RFC 2418: IETF Working Group Guidelines and Procedures