Ontify
⌘
S
⌘
S
Babel - Ontify
Share
Babel
Routing protocol.
Wikipedia | Babel (Protocol)
Statements about
Babel
Instance Of
Distance-Vector Routing Protocol
Official Website
http://www.pps.univ-paris-diderot.fr ...
https://www.irif.fr/~jch/software/babel/
Port
6,696
Logo Image
Described by Source
11 items
RFC 6126: The Babel Routing Protocol
RFC 7298: Babel Hashed Message Authentication Code (HMAC) Cryptographic Authentication
RFC 7557: Extension Mechanism for the Babel Routing Protocol
RFC 8966: The Babel Routing Protocol
RFC 8965: Applicability of the Babel Routing Protocol
RFC 8967: MAC Authentication for the Babel Routing Protocol
RFC 8968: Babel Routing Protocol over Datagram Transport Layer Security
RFC 9046: Babel Information Model
RFC 9079: Source-Specific Routing in the Babel Routing Protocol
RFC 9080: Homenet Profile of the Babel Routing Protocol
RFC 9229: IPv4 Routes with an IPv6 Next Hop in the Babel Routing Protocol
Has Use
Routing Protocol
Based On
Bellman–Ford Algorithm
Unnamed
:
bug: P2700