Ontify
⌘
S
⌘
S
RFC 4271: A Border Gateway Protocol 4 (BGP-4) - Ontify
Share
RFC 4271: A Border Gateway Protocol 4 (BGP-4)
A Border Gateway Protocol 4 (BGP-4)
Request for comments publication.
Statements about
RFC 4271: A Border Gateway Protocol 4 (BGP-4)
External Pages About RFC 4271: A Border Gateway Protocol 4 (BGP-4)
DOI
Instance Of
Request for Comments
Title
A Border Gateway Protocol 4 (BGP-4)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
January 2006
Author Name String
S. Hares
Work Available at URL
https://tools.ietf.org/html/rfc4271
https://tools.ietf.org/rfc/rfc4271.txt
https://www.rfc-editor.org/rfc/rfc42 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Main Subject
Border Gateway Protocol
Author
Replaces
Derivative Work
12 items
Yakov Rekhter
Object Named As
:
Y. Rekhter
Tony Li
Object Named As
:
T. Li
RFC 1771: A Border Gateway Protocol 4 (BGP-4)
RFC 9774: Deprecation of AS_SET and AS_CONFED_SET in BGP
RFC 7705: Autonomous System Migration Mechanisms and Their Effects on the BGP AS_PATH Attribute
RFC 8212: Default External BGP (EBGP) Route Propagation Behavior without Policies
RFC 6608: Subcodes for BGP Finite State Machine Error
RFC 7607: Codification of AS 0 Processing
RFC 6286: Autonomous-System-Wide Unique BGP Identifier for BGP-4
RFC 6793: BGP Support for Four-Octet Autonomous System (AS) Number Space
RFC 7606: Revised Error Handling for BGP UPDATE Messages
RFC 9072: Extended Optional Parameters Length for BGP OPEN Message
RFC 9687: Border Gateway Protocol 4 (BGP-4) Send Hold Timer
RFC 8654: Extended Message Support for BGP
RFC 4724: Graceful Restart Mechanism for BGP