Ontify
⌘
S
⌘
S
RFC 9774: Deprecation of AS_SET and AS_CONFED_SET in BGP - Ontify
Share
RFC 9774: Deprecation of AS_SET and AS_CONFED_SET in BGP
Deprecation of AS_SET and AS_CONFED_SET in BGP
Request for comments publication.
External Pages About RFC 9774: Deprecation of AS_SET and AS_CONFED_SET in BGP
DOI
Statements about
RFC 9774: Deprecation of AS_SET and AS_CONFED_SET in BGP
Instance Of
Request for Comments
Title
Deprecation of AS_SET and AS_CONFED_SET in BGP
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
May 2025
Author Name String
W. Kumari
K. Sriram
L. Hannachi
J. Haas
Work Available at URL
https://tools.ietf.org/html/rfc9774
Replaces
Based On
RFC 4271: A Border Gateway Protocol 4 (BGP-4)
RFC 5065: Autonomous System Confederations for BGP
RFC 6472: Recommendation for Not Using AS_SET and AS_CONFED_SET in BGP