Ontify
⌘
S
⌘
S
RFC 3978: IETF Rights in Contributions - Ontify
Share
RFC 3978: IETF Rights in Contributions
IETF Rights in Contributions
Request for comments publication.
Statements about
RFC 3978: IETF Rights in Contributions
External Pages About RFC 3978: IETF Rights in Contributions
DOI
Instance Of
Request for Comments
Title
IETF Rights in Contributions
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2005
Work Available at URL
https://tools.ietf.org/html/rfc3978
https://tools.ietf.org/rfc/rfc3978.txt
https://www.rfc-editor.org/rfc/rfc39 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 5378: Rights Contributors Provide to the IETF Trust
Replaces
RFC 3667: IETF Rights in Contributions
Based On
Author
Derivative Work
RFC 2026: The Internet Standards Process -- Revision 3
Scott Bradner
Object Named As
:
S. Bradner
RFC 4748: RFC 3978 Update to Recognize the IETF Trust