Ontify
⌘
S
⌘
S
RFC 3667: IETF Rights in Contributions - Ontify
Share
RFC 3667: IETF Rights in Contributions
IETF Rights in Contributions
Request for comments publication.
External Pages About RFC 3667: IETF Rights in Contributions
DOI
Statements about
RFC 3667: IETF Rights in Contributions
Instance Of
Request for Comments
Title
IETF Rights in Contributions
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
February 2004
Work Available at URL
https://tools.ietf.org/html/rfc3667
https://tools.ietf.org/rfc/rfc3667.txt
https://www.rfc-editor.org/rfc/rfc36 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 3978: IETF Rights in Contributions
Based On
RFC 2026: The Internet Standards Process -- Revision 3
Author
Scott Bradner
Object Named As
:
S. Bradner