Ontify

⌘S

RFC 4748: RFC 3978 Update to Recognize the IETF Trust

RFC 3978 Update to Recognize the IETF Trust

Request for comments publication.

External Pages About RFC 4748: RFC 3978 Update to Recognize the IETF Trust

DOI

DOI

Statements about RFC 4748: RFC 3978 Update to Recognize the IETF Trust

Instance Of

Request for Comments

Title

RFC 3978 Update to Recognize the IETF Trust

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

October 2006

Work Available at URL

https://tools.ietf.org/html/rfc4748
https://tools.ietf.org/rfc/rfc4748.txt
https://www.rfc-editor.org/rfc/rfc47 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Replaced By

RFC 5378: Rights Contributors Provide to the IETF Trust

Based On

RFC 3978: IETF Rights in Contributions

Author

Scott Bradner
Object Named As
:S. Bradner
Powered byWikidataWikidata