Ontify
⌘
S
⌘
S
RFC 5378: Rights Contributors Provide to the IETF Trust - Ontify
Share
RFC 5378: Rights Contributors Provide to the IETF Trust
Rights Contributors Provide to the IETF Trust
Request for comments publication.
Statements about
RFC 5378: Rights Contributors Provide to the IETF Trust
External Pages About RFC 5378: Rights Contributors Provide to the IETF Trust
DOI
Instance Of
Request for Comments
Title
Rights Contributors Provide to the IETF Trust
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
November 2008
Author Name String
J. Contreras
Work Available at URL
https://tools.ietf.org/html/rfc5378
https://tools.ietf.org/rfc/rfc5378.txt
https://www.rfc-editor.org/rfc/rfc53 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 3978: IETF Rights in Contributions
Based On
Author
RFC 2026: The Internet Standards Process -- Revision 3
Scott Bradner
Object Named As
:
S. Bradner
RFC 4748: RFC 3978 Update to Recognize the IETF Trust