Ontify
⌘
S
⌘
S
RFC 2672: Non-Terminal DNS Name Redirection - Ontify
Share
RFC 2672: Non-Terminal DNS Name Redirection
Non-Terminal DNS Name Redirection
Request for comments publication.
Statements about
RFC 2672: Non-Terminal DNS Name Redirection
External Pages About RFC 2672: Non-Terminal DNS Name Redirection
DOI
Instance Of
Request for Comments
Title
Non-Terminal DNS Name Redirection
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
August 1999
Author Name String
M. Crawford
Work Available at URL
https://tools.ietf.org/html/rfc2672
https://tools.ietf.org/rfc/rfc2672.txt
https://www.rfc-editor.org/rfc/rfc26 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 6672: DNAME Redirection in the DNS
Derivative Work
RFC 4592: The Role of Wildcards in the Domain Name System
RFC 6604: XNAME RCODE and Status Bits Clarification