Ontify
⌘
S
⌘
S
RFC 2673: Binary Labels in the Domain Name System - Ontify
Share
RFC 2673: Binary Labels in the Domain Name System
Binary Labels in the Domain Name System
Request for comments publication.
Statements about
RFC 2673: Binary Labels in the Domain Name System
External Pages About RFC 2673: Binary Labels in the Domain Name System
DOI
Instance Of
Request for Comments
Title
Binary Labels in the Domain Name System
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
August 1999
Author Name String
M. Crawford
Work Available at URL
https://tools.ietf.org/html/rfc2673
https://tools.ietf.org/rfc/rfc2673.txt
https://www.rfc-editor.org/rfc/rfc26 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
Based On
Derivative Work
RFC 1035: Domain Names - Implementation and Specification
RFC 3363: Representing Internet Protocol Version 6 (IPv6) Addresses in the Domain Name System (DNS)
RFC 6891: Extension Mechanisms for DNS (EDNS(0))
RFC 3364: Tradeoffs in Domain Name System (DNS) Support for Internet Protocol Version 6 (IPv6)