Ontify
⌘
S
⌘
S
Share
RFC 3363: Representing Internet Protocol Version 6 (IPv6) Addresses in the Domain Name System (DNS)
Representing Internet Protocol Version 6 (IPv6) Addresses in the Domain Name System (DNS)
Request for comments publication.
External Pages About RFC 3363: Representing Internet Protocol Version 6 (IPv6) Addresses in the Domain Name System (DNS)
DOI
Statements about
RFC 3363: Representing Internet Protocol Version 6 (IPv6) Addresses in the Domain Name System (DNS)
Instance Of
Request for Comments
Title
Representing Internet Protocol version 6 (IPv6) Addresses in the Domain Name System (DNS)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
August 2002
Author Name String
A. Durand
B. Fink
T. Hain
Work Available at URL
https://tools.ietf.org/html/rfc3363
https://tools.ietf.org/rfc/rfc3363.txt
https://www.rfc-editor.org/rfc/rfc33 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 2874: DNS Extensions to Support IPv6 Address Aggregation and Renumbering
Main Subject
Domain Name Server
Author
Ólafur Gudmundsson
Object Named As
:
O. Gudmundsson
Randy Bush
Object Named As
:
R. Bush
Derivative Work
RFC 6672: DNAME Redirection in the DNS
RFC 2673: Binary Labels in the Domain Name System