Ontify
⌘
S
⌘
S
RFC 6891: Extension Mechanisms for DNS (EDNS(0)) - Ontify
Share
RFC 6891: Extension Mechanisms for DNS (EDNS(0))
Extension Mechanisms for DNS (EDNS(0))
Request for comments publication.
Statements about
RFC 6891: Extension Mechanisms for DNS (EDNS(0))
External Pages About RFC 6891: Extension Mechanisms for DNS (EDNS(0))
DOI
Instance Of
Request for Comments
Title
Extension Mechanisms for DNS (EDNS(0))
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
April 2013
Author Name String
J. Damas
M. Graff
Work Available at URL
https://tools.ietf.org/html/rfc6891
https://tools.ietf.org/rfc/rfc6891.txt
https://www.rfc-editor.org/rfc/rfc68 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 2673: Binary Labels in the Domain Name System
Author
Paul Vixie
Object Named As
:
P. Vixie
RFC 2671: Extension Mechanisms for DNS (EDNS0)