Ontify
⌘
S
⌘
S
Label Distribution Protocol - Ontify
Share
Label Distribution Protocol
LDP
Computer network protocol.
Wikipedia | Label Distribution Protocol
Statements about
Label Distribution Protocol
Instance Of
Computer Network Protocol
Described by Source
13 items
RFC 5036: LDP Specification
RFC 3212: Constraint-Based LSP Setup Using LDP
RFC 3472: Generalized Multi-Protocol Label Switching (GMPLS) Signaling Constraint-Based Routed Label Distribution Protocol (CR-LDP) Extensions
RFC 3475: Documentation of IANA Assignments for Constraint-Based LSP Setup Using LDP (CR-LDP) Extensions for Automatic Switched Optical Network (ASON)
RFC 3476: Documentation of IANA Assignments for Label Distribution Protocol (LDP), Resource ReSerVation Protocol (RSVP), and Resource ReSerVation Protocol-Traffic Engineering (RSVP-TE) Extensions for Optical UNI Signaling
RFC 3215: LDP State Machine
RFC 3213: Applicability Statement for CR-LDP
RFC 3479: Fault Tolerance for the Label Distribution Protocol (LDP)
RFC 3214: LSP Modification Using CR-LDP
RFC 3036: LDP Specification
RFC 3480: Signalling Unnumbered Links in CR-LDP (Constraint-Routing Label Distribution Protocol)
RFC 3037: LDP Applicability
RFC 3478: Graceful Restart Mechanism for Label Distribution Protocol