Ontify
⌘
S
⌘
S
RFC 8843: Negotiating Media Multiplexing Using the Session Description Protocol (SDP) - Ontify
Share
RFC 8843: Negotiating Media Multiplexing Using the Session Description Protocol (SDP)
Negotiating Media Multiplexing Using the Session Description Protocol (SDP)
Request for comments publication.
Statements about
RFC 8843: Negotiating Media Multiplexing Using the Session Description Protocol (SDP)
External Pages About RFC 8843: Negotiating Media Multiplexing Using the Session Description Protocol (SDP)
DOI
Instance Of
Request for Comments
Title
Negotiating Media Multiplexing Using the Session Description Protocol (SDP)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
January 2021
Work Available at URL
https://tools.ietf.org/html/rfc8843
Based On
RFC 3264: An Offer/Answer Model with Session Description Protocol (SDP)
Author
Harald Tveit Alvestrand
Christer Holmberg
Cullen Frishman Jennings
Replaced By
RFC 9143: Negotiating Media Multiplexing Using the Session Description Protocol (SDP)
Object Named As
:
H. Alvestrand
Object Named As
:
C. Holmberg
Object Named As
:
C. Jennings
RFC 5888: The Session Description Protocol (SDP) Grouping Framework
RFC 7941: RTP Header Extension for the RTP Control Protocol (RTCP) Source Description Items