Ontify
⌘
S
⌘
S
RFC 5727: Change Process for the Session Initiation Protocol (SIP) and the Real-Time Applications and Infrastructure Area - Ontify
Share
RFC 5727: Change Process for the Session Initiation Protocol (SIP) and the Real-Time Applications and Infrastructure Area
Change Process for the Session Initiation Protocol (SIP) and the Real-Time Applications and Infrastructure Area
Request for comments publication.
Statements about
RFC 5727: Change Process for the Session Initiation Protocol (SIP) and the Real-Time Applications and Infrastructure Area
External Pages About RFC 5727: Change Process for the Session Initiation Protocol (SIP) and the Real-Time Applications and Infrastructure Area
DOI
Instance Of
Request for Comments
Title
Change Process for the Session Initiation Protocol (SIP) and the Real-time Applications and Infrastructure Area
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2010
Work Available at URL
https://tools.ietf.org/html/rfc5727
https://tools.ietf.org/rfc/rfc5727.txt
https://www.rfc-editor.org/rfc/rfc57 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 3427: Change Process for the Session Initiation Protocol (SIP)
Based On
RFC 3265: Session Initiation Protocol (SIP)-Specific Event Notification
RFC 3969: The Internet Assigned Number Authority (IANA) Uniform Resource Identifier (URI) Parameter Registry for the Session Initiation Protocol (SIP)
Main Subject
Author
Derivative Work
Session Initiation Protocol
Jon Peterson
Object Named As
:
J. Peterson
Robert J. Sparks
Object Named As
:
R. Sparks
Cullen Frishman Jennings
Object Named As
:
C. Jennings
RFC 7957: DISPATCH-Style Working Groups and the SIP Change Process