Ontify
⌘
S
⌘
S
RFC 3427: Change Process for the Session Initiation Protocol (SIP) - Ontify
Share
RFC 3427: Change Process for the Session Initiation Protocol (SIP)
Change Process for the Session Initiation Protocol (SIP)
Request for comments publication.
Statements about
RFC 3427: Change Process for the Session Initiation Protocol (SIP)
External Pages About RFC 3427: Change Process for the Session Initiation Protocol (SIP)
DOI
Instance Of
Request for Comments
Title
Change Process for the Session Initiation Protocol (SIP)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
December 2002
Author Name String
R. Mahy
D. Willis
J. Ott
Work Available at URL
https://tools.ietf.org/html/rfc3427
https://tools.ietf.org/rfc/rfc3427.txt
https://www.rfc-editor.org/rfc/rfc34 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 5727: Change Process for the Session Initiation Protocol (SIP) and the Real-Time Applications and Infrastructure Area
Main Subject
Author
Derivative Work
Session Initiation Protocol
Scott Bradner
Object Named As
:
S. Bradner
Brian Rosen
Object Named As
:
B. Rosen
Allison Mankin
Object Named As
:
A. Mankin
RFC 3969: The Internet Assigned Number Authority (IANA) Uniform Resource Identifier (URI) Parameter Registry for the Session Initiation Protocol (SIP)
RFC 3968: The Internet Assigned Number Authority (IANA) Header Field Parameter Registry for the Session Initiation Protocol (SIP)