Ontify
⌘
S
⌘
S
Share
RFC 943: Assigned Numbers
Assigned Numbers
Request for comments publication.
External Pages About RFC 943: Assigned Numbers
DOI
Statements about
RFC 943: Assigned Numbers
Instance Of
Request for Comments
Title
Assigned numbers
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
April 1985
Work Available at URL
https://tools.ietf.org/html/rfc943
https://tools.ietf.org/rfc/rfc943.txt
https://www.rfc-editor.org/rfc/rfc94 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 960: Assigned Numbers
Replaces
Author
Jon Postel
Object Named As
:
J. Postel
Joyce K. Reynolds
Object Named As
:
J.K. Reynolds
RFC 923: Assigned Numbers