Ontify
⌘
S
⌘
S
RFC 960: Assigned Numbers - Ontify
Share
RFC 960: Assigned Numbers
Assigned Numbers
Request for comments publication.
External Pages About RFC 960: Assigned Numbers
DOI
Statements about
RFC 960: Assigned Numbers
Instance Of
Request for Comments
Title
Assigned numbers
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
December 1985
Work Available at URL
https://tools.ietf.org/html/rfc960
https://tools.ietf.org/rfc/rfc960.txt
https://www.rfc-editor.org/rfc/rfc96 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Jon Postel
Joyce K. Reynolds
Replaced By
RFC 990: Assigned Numbers
Replaces
Object Named As
:
J. Postel
Object Named As
:
J.K. Reynolds
RFC 943: Assigned Numbers