Ontify
⌘
S
⌘
S
RFC 770: Assigned Numbers - Ontify
Share
RFC 770: Assigned Numbers
Assigned Numbers
Request for comments publication.
External Pages About RFC 770: Assigned Numbers
DOI
Statements about
RFC 770: Assigned Numbers
Instance Of
Request for Comments
Title
Assigned numbers
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
September 1980
Work Available at URL
https://tools.ietf.org/html/rfc770
https://tools.ietf.org/rfc/rfc770.txt
https://www.rfc-editor.org/rfc/rfc77 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 776: Assigned Numbers
Replaces
Author
Jon Postel
Object Named As
:
J. Postel
RFC 762: Assigned Numbers