Ontify
⌘
S
⌘
S
Share
RFC 762: Assigned Numbers
Assigned Numbers
Request for comments publication.
External Pages About RFC 762: Assigned Numbers
DOI
Statements about
RFC 762: Assigned Numbers
Instance Of
Request for Comments
Title
Assigned numbers
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
January 1980
Work Available at URL
https://tools.ietf.org/html/rfc762
https://tools.ietf.org/rfc/rfc762.txt
https://www.rfc-editor.org/rfc/rfc76 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Jon Postel
Object Named As
:
J. Postel
Replaced By
RFC 770: Assigned Numbers
Replaces
RFC 758: Assigned Numbers