Ontify

⌘S

RFC 755: Assigned Numbers

Assigned Numbers

Request for comments publication.

External Pages About RFC 755: Assigned Numbers

DOI

DOI

Statements about RFC 755: Assigned Numbers

Instance Of

Request for Comments

Title

Assigned numbers

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

May 1979

Work Available at URL

https://tools.ietf.org/html/rfc755
https://tools.ietf.org/rfc/rfc755.txt
https://www.rfc-editor.org/rfc/rfc75 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Replaced By

RFC 758: Assigned Numbers

Replaces

Author

Jon Postel
Object Named As
:J. Postel
Powered byWikidataWikidata
RFC 750: Assigned Numbers