Ontify
⌘
S
⌘
S
Share
RFC 750: Assigned Numbers
Assigned Numbers
Request for comments publication.
External Pages About RFC 750: Assigned Numbers
DOI
Statements about
RFC 750: Assigned Numbers
Instance Of
Request for Comments
Title
Assigned numbers
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
September 1978
Work Available at URL
https://tools.ietf.org/html/rfc750
https://tools.ietf.org/rfc/rfc750.txt
https://www.rfc-editor.org/rfc/rfc75 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Jon Postel
Object Named As
:
J. Postel
Replaced By
RFC 755: Assigned Numbers
Replaces
RFC 739: Assigned Numbers