Ontify
⌘
S
⌘
S
RFC 3748: Extensible Authentication Protocol (EAP) - Ontify
Share
RFC 3748: Extensible Authentication Protocol (EAP)
Extensible Authentication Protocol (EAP)
Request for comments publication.
Statements about
RFC 3748: Extensible Authentication Protocol (EAP)
External Pages About RFC 3748: Extensible Authentication Protocol (EAP)
DOI
Instance Of
Request for Comments
Title
Extensible Authentication Protocol (EAP)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
June 2004
Author Name String
L. Blunk
J. Vollbrecht
J. Carlson
H. Levkowetz
Work Available at URL
https://tools.ietf.org/html/rfc3748
https://tools.ietf.org/rfc/rfc3748.txt
https://www.rfc-editor.org/rfc/rfc37 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Main Subject
Extensible Authentication Protocol
Replaces
Author
Derivative Work
RFC 2284: PPP Extensible Authentication Protocol (EAP)
Bernard D. Aboba
Object Named As
:
B. Aboba
RFC 7057: Update to the Extensible Authentication Protocol (EAP) Applicability Statement for Application Bridging for Federated Access Beyond Web (ABFAB)
RFC 5247: Extensible Authentication Protocol (EAP) Key Management Framework