Ontify
⌘
S
⌘
S
RFC 5247: Extensible Authentication Protocol (EAP) Key Management Framework - Ontify
Share
RFC 5247: Extensible Authentication Protocol (EAP) Key Management Framework
Extensible Authentication Protocol (EAP) Key Management Framework
Request for comments publication.
Statements about
RFC 5247: Extensible Authentication Protocol (EAP) Key Management Framework
External Pages About RFC 5247: Extensible Authentication Protocol (EAP) Key Management Framework
DOI
Instance Of
Request for Comments
Title
Extensible Authentication Protocol (EAP) Key Management Framework
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
August 2008
Author Name String
D. Simon
Work Available at URL
https://tools.ietf.org/html/rfc5247
https://tools.ietf.org/rfc/rfc5247.txt
https://www.rfc-editor.org/rfc/rfc52 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 3748: Extensible Authentication Protocol (EAP)
Author
Derivative Work
Bernard D. Aboba
Object Named As
:
B. Aboba
Pasi Eronen
Object Named As
:
P. Eronen
RFC 8940: Extensible Authentication Protocol (EAP) Session-Id Derivation for EAP Subscriber Identity Module (EAP-SIM), EAP Authentication and Key Agreement (EAP-AKA), and Protected EAP (PEAP)