Ontify
⌘
S
⌘
S
RFC 8749: Moving DNSSEC Lookaside Validation (DLV) to Historic Status - Ontify
Share
RFC 8749: Moving DNSSEC Lookaside Validation (DLV) to Historic Status
Moving DNSSEC Lookaside Validation (DLV) to Historic Status
Request for comments publication.
External Pages About RFC 8749: Moving DNSSEC Lookaside Validation (DLV) to Historic Status
DOI
Statements about
RFC 8749: Moving DNSSEC Lookaside Validation (DLV) to Historic Status
Instance Of
Request for Comments
Title
Moving DNSSEC Lookaside Validation (DLV) to Historic Status
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2020
Author Name String
W. Mekking
D. Mahoney
Work Available at URL
https://tools.ietf.org/html/rfc8749
Based On
RFC 6840: Clarifications and Implementation Notes for DNS Security (DNSSEC)
Main Subject
DNSSEC Lookaside Validation
RFC 6698: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA