Ontify
⌘
S
⌘
S
RFC 6698: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA - Ontify
Share
RFC 6698: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
Request for comments publication.
Statements about
RFC 6698: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
External Pages About RFC 6698: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
DOI
Instance Of
Request for Comments
Title
The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
August 2012
Author Name String
J. Schlyter
Work Available at URL
https://tools.ietf.org/html/rfc6698
https://tools.ietf.org/rfc/rfc6698.txt
https://www.rfc-editor.org/rfc/rfc66 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Paul Hoffman
Main Subject
Derivative Work
RFC 8749: Moving DNSSEC Lookaside Validation (DLV) to Historic Status
Object Named As
:
P. Hoffman
TLSA Resource Record
RFC 7671: The DNS-Based Authentication of Named Entities (DANE) Protocol: Updates and Operational Guidance
RFC 7218: Adding Acronyms to Simplify Conversations About DNS-Based Authentication of Named Entities (DANE)