Ontify

⌘S

RFC 8198: Aggressive Use of DNSSEC-Validated Cache

Aggressive Use of DNSSEC-Validated Cache

Request for comments publication.

External Pages About RFC 8198: Aggressive Use of DNSSEC-Validated Cache

DOI

DOI

Statements about RFC 8198: Aggressive Use of DNSSEC-Validated Cache

Instance Of

Request for Comments

Title

Aggressive Use of DNSSEC-Validated Cache

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

July 2017

Author Name String

K. Fujiwara
A. Kato

Work Available at URL

https://tools.ietf.org/html/rfc8198
https://tools.ietf.org/rfc/rfc8198.txt
https://www.rfc-editor.org/rfc/rfc81 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Based On

RFC 4035: Protocol Modifications for the DNS Security Extensions

Author

Derivative Work

RFC 9077: NSEC and NSEC3: TTLs and Aggressive Use
Powered byWikidataWikidata
Warren Kumari
Object Named As
:W. Kumari