Ontify
⌘
S
⌘
S
RFC 9077: NSEC and NSEC3: TTLs and Aggressive Use - Ontify
Share
RFC 9077: NSEC and NSEC3: TTLs and Aggressive Use
NSEC and NSEC3: TTLs and Aggressive Use
Request for comments publication.
External Pages About RFC 9077: NSEC and NSEC3: TTLs and Aggressive Use
DOI
Statements about
RFC 9077: NSEC and NSEC3: TTLs and Aggressive Use
Instance Of
Request for Comments
Title
NSEC and NSEC3: TTLs and Aggressive Use
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
July 2021
Author Name String
P. van Dijk
Work Available at URL
https://tools.ietf.org/html/rfc9077
Based On
RFC 4034: Resource Records for the DNS Security Extensions
RFC 4035: Protocol Modifications for the DNS Security Extensions
RFC 5155: DNS Security (DNSSEC) Hashed Authenticated Denial of Existence
RFC 8198: Aggressive Use of DNSSEC-Validated Cache