Ontify
⌘
S
⌘
S
RFC 7241: The IEEE 802/IETF Relationship - Ontify
Share
RFC 7241: The IEEE 802/IETF Relationship
The IEEE 802/IETF Relationship
Request for comments publication.
Statements about
RFC 7241: The IEEE 802/IETF Relationship
External Pages About RFC 7241: The IEEE 802/IETF Relationship
DOI
Instance Of
Request for Comments
Title
The IEEE 802/IETF Relationship
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
July 2014
Author Name String
S. Dawkins
Work Available at URL
https://tools.ietf.org/html/rfc7241
https://tools.ietf.org/rfc/rfc7241.txt
https://www.rfc-editor.org/rfc/rfc72 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 4441: The IEEE 802/IETF Relationship
Author
Derivative Work
Bernard D. Aboba
Series Ordinal
:
4
Object Named As
:
B. Aboba
Patricia Thaler
Series Ordinal
:
2
Object Named As
:
P. Thaler
Dan Romascanu
Series Ordinal
:
3
Object Named As
:
D. Romascanu
RFC 9141: Updating References to the IETF FTP Service
Series Ordinal
:
1