Ontify
⌘
S
⌘
S
RFC 5750: Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Certificate Handling - Ontify
Share
RFC 5750: Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Certificate Handling
Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Certificate Handling
Request for comments publication.
Statements about
RFC 5750: Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Certificate Handling
External Pages About RFC 5750: Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Certificate Handling
DOI
Instance Of
Request for Comments
Title
Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Certificate Handling
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
January 2010
Work Available at URL
https://tools.ietf.org/html/rfc5750
https://tools.ietf.org/rfc/rfc5750.txt
https://www.rfc-editor.org/rfc/rfc57 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 3850: Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Certificate Handling
Replaced By
RFC 8550: Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 4.0 Certificate Handling
Author
Main Subject
Sean Turner
Object Named As
:
S. Turner
Blake Ramsdell
Object Named As
:
B. Ramsdell
S/MIME