Ontify
⌘
S
⌘
S
S/MIME - Ontify
Share
S/MIME
SMIME
Standard for public key encryption and signing of MIME data.
Wikipedia | S/MIME
Statements about
S/MIME
Instance Of
Cryptographic Protocol
Computer Network Protocol
Described by Source
12 items
RFC 2311: S/MIME Version 2 Message Specification
RFC 2312: S/MIME Version 2 Certificate Handling
RFC 2632: S/MIME Version 3 Certificate Handling
RFC 2633: S/MIME Version 3 Message Specification
RFC 3850: Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Certificate Handling
RFC 3851: Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Message Specification
RFC 4134: Examples of S/MIME Messages
RFC 5750: Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Certificate Handling
RFC 5751: Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Message Specification
RFC 2634: Enhanced Security Services for S/MIME
RFC 3114: Implementing Company Classification Policy with the S/MIME Security Label
RFC 3183: Domain Security Services Using S/MIME