Ontify
⌘
S
⌘
S
RFC 1920: Internet Official Protocol Standards - Ontify
Share
RFC 1920: Internet Official Protocol Standards
Internet Official Protocol Standards
Request for comments publication.
External Pages About RFC 1920: Internet Official Protocol Standards
DOI
Statements about
RFC 1920: Internet Official Protocol Standards
Instance Of
Request for Comments
Title
Internet Official Protocol Standards
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 1996
Work Available at URL
https://tools.ietf.org/html/rfc1920
https://tools.ietf.org/rfc/rfc1920.txt
https://www.rfc-editor.org/rfc/rfc19 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 2000: Internet Official Protocol Standards
Replaces
Author
Jon Postel
Object Named As
:
J. Postel
RFC 1880: Internet Official Protocol Standards