Ontify

⌘S

RFC 6756: Internet Engineering Task Force and International Telecommunication Union - Telecommunication Standardization Sector Collaboration Guidelines

Internet Engineering Task Force and International Telecommunication Union - Telecommunication Standardization Sector Collaboration Guidelines

Request for comments publication.

External Pages About RFC 6756: Internet Engineering Task Force and International Telecommunication Union - Telecommunication Standardization Sector Collaboration Guidelines

DOI

DOI

Statements about RFC 6756: Internet Engineering Task Force and International Telecommunication Union - Telecommunication Standardization Sector Collaboration Guidelines

Instance Of

Request for Comments

Title

Internet Engineering Task Force and International Telecommunication Union - Telecommunication Standardization Sector Collaboration Guidelines

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

September 2012

Author Name String

S. Trowbridge
Series Ordinal
:1
G. Fishman
Series Ordinal
:3

Work Available at URL

https://tools.ietf.org/html/rfc6756
https://tools.ietf.org/rfc/rfc6756.txt
https://www.rfc-editor.org/rfc/rfc67 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Replaces

RFC 3356: Internet Engineering Task Force and International Telecommunication Union - Telecommunications Standardization Sector Collaboration Guidelines

Author

Scott Bradner
Series Ordinal
:4
Object Named As
:S. Bradner
Eliot Lear
Series Ordinal
:2
Object Named As
:E. Lear

Derivative Work

RFC 9141: Updating References to the IETF FTP Service
Powered byWikidataWikidata