Ontify
⌘
S
⌘
S
Share
RFC 900: Assigned Numbers
Assigned Numbers
Request for comments publication.
External Pages About RFC 900: Assigned Numbers
DOI
Statements about
RFC 900: Assigned Numbers
Instance Of
Request for Comments
Title
Assigned Numbers
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
June 1984
Work Available at URL
https://tools.ietf.org/html/rfc900
https://tools.ietf.org/rfc/rfc900.txt
https://www.rfc-editor.org/rfc/rfc90 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Jon Postel
Object Named As
:
J. Postel
Joyce K. Reynolds
Object Named As
:
J.K. Reynolds
Replaced By
RFC 923: Assigned Numbers
Replaces
RFC 870: Assigned Numbers