Ontify

⌘S

RFC 1780: Internet Official Protocol Standards

Internet Official Protocol Standards

Request for comments publication.

External Pages About RFC 1780: Internet Official Protocol Standards

DOI

DOI

Statements about RFC 1780: Internet Official Protocol Standards

Instance Of

Title

Internet Official Protocol Standards

Language of Work or Name

English

Publisher

Publication Date

March 1995

Work Available at URL

https://tools.ietf.org/html/rfc1780
https://tools.ietf.org/rfc/rfc1780.txt
https://www.rfc-editor.org/rfc/rfc17 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Author

Replaced By

Replaces

Powered byWikidataWikidata
Request for Comments
RFC 1800: Internet Official Protocol Standards
Jon Postel
Object Named As
:J. Postel
Internet Engineering Task Force
RFC 1720: Internet Official Protocol Standards