Ontify
⌘
S
⌘
S
RFC 1994: PPP Challenge Handshake Authentication Protocol (CHAP) - Ontify
Share
RFC 1994: PPP Challenge Handshake Authentication Protocol (CHAP)
PPP Challenge Handshake Authentication Protocol (CHAP)
Request for comments publication.
Statements about
RFC 1994: PPP Challenge Handshake Authentication Protocol (CHAP)
External Pages About RFC 1994: PPP Challenge Handshake Authentication Protocol (CHAP)
DOI
Instance Of
Request for Comments
Title
PPP Challenge Handshake Authentication Protocol (CHAP)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
August 1996
Work Available at URL
https://tools.ietf.org/html/rfc1994
https://tools.ietf.org/rfc/rfc1994.txt
https://www.rfc-editor.org/rfc/rfc19 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Main Subject
Replaces
RFC 1334: PPP Authentication Protocols
Author
Derivative Work
William Allen Simpson
Object Named As
:
W. Simpson
RFC 2484: PPP LCP Internationalization Configuration Option
Challenge-Handshake Authentication Protocol