Ontify
⌘
S
⌘
S
RFC 1602: The Internet Standards Process -- Revision 2 - Ontify
Share
RFC 1602: The Internet Standards Process -- Revision 2
The Internet Standards Process -- Revision 2
Request for comments publication.
Statements about
RFC 1602: The Internet Standards Process -- Revision 2
External Pages About RFC 1602: The Internet Standards Process -- Revision 2
DOI
Instance Of
Request for Comments
Title
The Internet Standards Process -- Revision 2
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 1994
Work Available at URL
https://tools.ietf.org/html/rfc1602
https://tools.ietf.org/rfc/rfc1602.txt
https://www.rfc-editor.org/rfc/rfc16 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 2026: The Internet Standards Process -- Revision 3
Replaces
Author
Derivative Work
Internet Architecture Board
Object Named As
:
Internet Architecture Board
Internet Engineering Steering Group
Object Named As
:
Internet Engineering Steering Group
RFC 1871: Addendum to RFC 1602 -- Variance Procedure
RFC 1310: The Internet Standards Process