Ontify
⌘
S
⌘
S
RFC 2648: A URN Namespace for IETF Documents - Ontify
Share
RFC 2648: A URN Namespace for IETF Documents
A URN Namespace for IETF Documents
Request for comments publication.
Statements about
RFC 2648: A URN Namespace for IETF Documents
External Pages About RFC 2648: A URN Namespace for IETF Documents
DOI
Instance Of
Request for Comments
Title
A URN Namespace for IETF Documents
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
August 1999
Work Available at URL
https://tools.ietf.org/html/rfc2648
https://tools.ietf.org/rfc/rfc2648.txt
https://www.rfc-editor.org/rfc/rfc26 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Ryan Moats
Derivative Work
RFC 9141: Updating References to the IETF FTP Service
Object Named As
:
R. Moats
RFC 6924: Registration of Second-Level URN Namespaces Under "Ietf"