Ontify
⌘
S
⌘
S
DNS-Based Authentication of Named Entities - Ontify
Share
DNS-Based Authentication of Named Entities
DANE
Internet security protocol.
Wikipedia | DNS-Based Authentication of Named Entities
Statements about
DNS-Based Authentication of Named Entities
Described by Source
RFC 6698: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
RFC 7671: The DNS-Based Authentication of Named Entities (DANE) Protocol: Updates and Operational Guidance
RFC 7672: SMTP Security via Opportunistic DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS)
Instance Of
Communication Protocol
RFC 7673: Using DNS-Based Authentication of Named Entities (DANE) TLSA Records with SRV Records
RFC 6394: Use Cases and Requirements for DNS-Based Authentication of Named Entities (DANE)