Ontify
⌘
S
⌘
S
.gov - Ontify
Share
.gov
Dot Gov
Sponsored top-level Internet domain used by United States federal and state governments.
Wikipedia | .gov
Statements about
.gov
Instance Of
Sponsored Top-Level Domain
Logo Image
Official Website
http://www.dotgov.gov/
https://home.dotgov.gov/
https://get.gov
Operator
Cybersecurity and Infrastructure Security Agency
Inception
1985
Described by Source
RFC 1811: U.S. Government Internet Domain Names
RFC 1816: U.S. Government Internet Domain Names
RFC 2146: U.S. Government Internet Domain Names
Sponsor
General Services Administration
Cybersecurity and Infrastructure Security Agency
Has Use
Government Website
Country
Different From
Replaces
Used By
United States
.go, .gc
.state
.fed.us
Federal Government of the United States
State Government of the United States
County Government in the United States
Municipal Corporation in the United States
Federally Recognized Native American Tribe in the United States
Interstate Compact
Special-Purpose District of the United States
School District in the United States
Subject Named As
:
y0