Ontify

⌘S

Routing Information Protocol

RIP

Computer network protocol.

Statements about Routing Information Protocol

Instance Of

Distance-Vector Routing Protocol

Described by Source

12 items
RFC 1721: RIP Version 2 Protocol Analysis
RFC 1722: RIP Version 2 Protocol Applicability Statement
RFC 1058: Routing Information Protocol
RFC 1387: RIP Version 2 Protocol Analysis
RFC 1388: RIP Version 2 Carrying Additional Information
RFC 1389: RIP Version 2 MIB Extensions
RFC 1581: Protocol Analysis for Extensions to RIP to Support Demand Circuits
RFC 1582: Extensions to RIP to Support Demand Circuits
RFC 1723: RIP Version 2 - Carrying Additional Information
RFC 1724: RIP Version 2 MIB Extension
RFC 1923: RIPv1 Applicability Statement for Historic Status
RFC 2453: RIP Version 2

Publication Date

1969

Based On

Bellman–Ford Algorithm
Powered byWikidataWikidata