Ontify
⌘
S
⌘
S
Layer 2 Tunneling Protocol - Ontify
Share
Layer 2 Tunneling Protocol
L2TP
Computer network protocol.
Wikipedia | Layer 2 Tunneling Protocol
Statements about
Layer 2 Tunneling Protocol
External Pages About Layer 2 Tunneling Protocol
BabelNet
Port
1,701
1,701
Instance Of
Tunneling Protocol
Has Part(s)
Point-to-Point Tunneling Protocol
Layer 2 Forwarding Protocol
Part Of
Internet Protocol Suite
Stack Exchange Tag
https://stackoverflow.com/tags/l2tp
Described by Source
RFC 2661: Layer Two Tunneling Protocol "L2TP"
RFC 3437: Layer-Two Tunneling Protocol Extensions for PPP Link Control Protocol Negotiation
RFC 3817: Layer 2 Tunneling Protocol (L2TP) Active Discovery Relay for PPP over Ethernet (PPPoE)
RFC 2888: Secure Remote Access with L2TP
RFC 3145: L2TP Disconnect Cause Information
RFC 3301: Layer Two Tunnelling Protocol (L2TP): ATM Access Network Extensions
RFC 3308: Layer Two Tunneling Protocol (L2TP) Differentiated Services Extension
RFC 3355: Layer Two Tunnelling Protocol (L2TP) Over ATM Adaptation Layer 5 (AAL5)
RFC 3438: Layer Two Tunneling Protocol (L2TP) Internet Assigned Numbers Authority (IANA) Considerations Update
Publication Date
1999
Based On
Layer 2 Forwarding Protocol
Unnamed
:
bug: P2700
Unnamed
:
bug: P2700
Series Ordinal
:
115