Ontify
⌘
S
⌘
S
RFC 2600: Internet Official Protocol Standards - Ontify
Share
RFC 2600: Internet Official Protocol Standards
Internet Official Protocol Standards
Request for comments publication.
External Pages About RFC 2600: Internet Official Protocol Standards
DOI
Statements about
RFC 2600: Internet Official Protocol Standards
Instance Of
Request for Comments
Title
Internet Official Protocol Standards
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2000
Work Available at URL
https://tools.ietf.org/html/rfc2600
https://tools.ietf.org/rfc/rfc2600.txt
https://www.rfc-editor.org/rfc/rfc26 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 2700: Internet Official Protocol Standards
Replaces
Author
Bob Braden
Object Named As
:
R. Braden
Joyce K. Reynolds
Object Named As
:
J. Reynolds
RFC 2500: Internet Official Protocol Standards