Ontify
⌘
S
⌘
S
Share
RFC 6455: The WebSocket Protocol
The WebSocket Protocol
Request for comments publication.
Wikipedia | RFC 6455
External Pages About RFC 6455: The WebSocket Protocol
DOI
Statements about
RFC 6455: The WebSocket Protocol
Instance Of
Request for Comments
Title
The WebSocket Protocol
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
December 2011
Author Name String
I. Fette
Work Available at URL
https://tools.ietf.org/html/rfc6455
https://tools.ietf.org/rfc/rfc6455.txt
https://www.rfc-editor.org/rfc/rfc64 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Main Subject
Author
Derivative Work
Alexey Melnikov
Object Named As
:
A. Melnikov
Q859938
RFC 8307: Well-Known URIs for the WebSocket Protocol
RFC 8441: Bootstrapping WebSockets with HTTP/2
RFC 7936: Clarifying Registry Procedures for the WebSocket Subprotocol Name Registry