Ontify
⌘
S
⌘
S
RFC 8018: PKCS #5: Password-Based Cryptography Specification Version 2.1 - Ontify
Share
RFC 8018: PKCS #5: Password-Based Cryptography Specification Version 2.1
PKCS #5: Password-Based Cryptography Specification Version 2.1
Request for comments publication.
Statements about
RFC 8018: PKCS #5: Password-Based Cryptography Specification Version 2.1
External Pages About RFC 8018: PKCS #5: Password-Based Cryptography Specification Version 2.1
DOI
Instance Of
Request for Comments
Title
PKCS #5: Password-Based Cryptography Specification Version 2.1
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
January 2017
Author Name String
K. Moriarty
B. Kaliski
A. Rusch
Work Available at URL
https://tools.ietf.org/html/rfc8018
https://tools.ietf.org/rfc/rfc8018.txt
https://www.rfc-editor.org/rfc/rfc80 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 2898: PKCS #5: Password-Based Cryptography Specification Version 2.0
Derivative Work
RFC 9579: Use of Password-Based Message Authentication Code 1 (PBMAC1) in PKCS #12 Syntax