Ontify
⌘
S
⌘
S
RFC 9389: Nominating Committee Eligibility - Ontify
Share
RFC 9389: Nominating Committee Eligibility
Nominating Committee Eligibility
Request for comments publication.
External Pages About RFC 9389: Nominating Committee Eligibility
DOI
Statements about
RFC 9389: Nominating Committee Eligibility
Instance Of
Request for Comments
Title
Nominating Committee Eligibility
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
April 2023
Author Name String
M. Duke
Work Available at URL
https://tools.ietf.org/html/rfc9389
Replaces
Based On
RFC 8713: IAB, IESG, IETF Trust, and IETF LLC Selection, Confirmation, and Recall Process: Operation of the IETF Nominating and Recall Committees
RFC 8788: Eligibility for the 2020-2021 Nominating Committee
RFC 8989: Additional Criteria for Nominating Committee Eligibility